Melana Error after Install Topic is solved

Discussions about simulation, hair and cloth in SOFTIMAGE©
Falam

Melana Error after Install

Post by Falam » 23 Sep 2012, 06:10

I'm getting an error after installing Melana in 2013. 1.4 2011 SP1.
Do you install the ICE Compounds as well, or after the addon is installed ?

Code: Select all

// ERROR : 21000-EDIT-PrivateGetCompoundConstructionMode - Unspecified failure - [line 720 in C:\Program Files\Autodesk\Softimage 2013\Application\DSScripts\operators.vbs]
// ERROR :  - [line 107 in C:\<mywonderfulname>_Softimage_Workgroup\Addons\nest_melena\Application\Plugins\nest_melena_ScriptedPlugin.js]

User avatar
Hirazi Blue
Administrator
Posts: 4973
Joined: 04 Jun 2009, 12:15

Re: Melana Error after Install

Post by Hirazi Blue » 23 Sep 2012, 12:36

This doesn't seem to be directly related to Melena, but to a bigger Softimage problem...
eX-SI blog: Gotcha! ApplyICEOp and embedded compounds
Easiest way out of this dilemma, I think, would seem to be reinstalling the addon in the User Location (if possible).
...

Falam

Re: Melana Error after Install

Post by Falam » 23 Sep 2012, 19:19

I solved it without much fuss :) I'm over looking something or I'm having a blonde moment. How do you add more segments after creating melana on a polygon object ?