RCTOOLS 4.2 for Softimage 2011

Discussions concerning plugins for SOFTIMAGE©
User avatar
Hirazi Blue
Administrator
Posts: 4911
Joined: 04 Jun 2009, 12:15

Re: RCTOOLS 4.2 for Softimage 2011

Post by Hirazi Blue » 22 May 2011, 12:29

First of all: that's the wrong version of Python, Softimage runs with Python 2.6.x or earlier.
Second of all: From the path in your previous post I gather you are using SI2012. From SI2011 upward Python should be installed "automagically" with your Softimage install, you should only have to tell Softimage to "Use Python installed with Softimage" in the Scripting Preferences. (Look here)
Thirdly: If you really want to/must install an "external" (i.e. not installed with Softimage) Python, follow the steps described here, as you will have to install not only Python, but a corresponding version of pywin32 also...
And feel free to ask if anything is still unclear, obviously... ;)
...

User avatar
ace63
Posts: 176
Joined: 07 Jun 2009, 12:30

Re: RCTOOLS 4.2 for Softimage 2011

Post by ace63 » 22 Dec 2011, 16:53

Hey there. I just want to thank you for this awesome tool collection - it has saved me MANY hours of work on my current project.

Cheers,
Leo

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest