projected images

Discussions about animating in SOFTIMAGE©
Post Reply
Shredder565
Posts: 940
Joined: 02 Jan 2012, 20:04

projected images

Post by Shredder565 » 27 Apr 2016, 21:26

sorry for all the separate topics, but here is another one.
thanks for the help in the other ones ;o)

When Shredder Slashes at the screen 20 seconds in, the 12 JPG images I have for the 'streaks' going diagonal up and down stop. They are supposed to keep moving when the shape animation that is the cube gets cut up. The Trick I used in SoftImage 2012 for some reason doesn't seem to work in 2015..


Not the right image projected, but you get the idea. for some reason the projected images didn't render right.
Image

Shredder565
Posts: 940
Joined: 02 Jan 2012, 20:04

Re: projected images

Post by Shredder565 » 21 Oct 2016, 01:14

hey everyone. i manage to get the texture projection working properly again.

but it renders in shadow.

how can i get it to render in normal light and bright?

julius
Posts: 248
Joined: 12 Jun 2009, 10:56

Re: projected images

Post by julius » 21 Oct 2016, 17:29

Im' not sure to understand what you exactly want : You are in texture decal mode, and textures are too dark in your display ?

Shredder565
Posts: 940
Joined: 02 Jan 2012, 20:04

Re: projected images

Post by Shredder565 » 21 Oct 2016, 17:32

julius wrote:Im' not sure to understand what you exactly want : You are in texture decal mode, and textures are too dark in your display ?
yep.


I knew there was a way to lighten them.. and i stupidly figured out what it was.

i thought there was a special procedure needed to lighten the textures so i was trying all different kinds of settings. on a lark, i checked my scene light. sure enough, that was the culprit. even though the rest of the scene, just the texture itself, looked nowhere near as dark as the texture did.

oh well, it's fixed now ;o).

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest