Network license manager failing

General discussion about 3D DCC and other topics
Pooby
Posts: 498
Joined: 27 Aug 2010, 22:25

Network license manager failing

Post by Pooby » 10 May 2019, 13:54

Hi there, Softimage failed to run today ( its on a nework license) and in LM tools I am getting this message

FNLS failed to return TPM attributes

I dont know if thats related but I've not seen it before and don't know what it means.. can anyone help please?

Thanks
Paul

User avatar
Hirazi Blue
Administrator
Posts: 4973
Joined: 04 Jun 2009, 12:15

Re: Network license manager failing

Post by Hirazi Blue » 10 May 2019, 18:48

Hmmm, that's a weird one... Most sites covering FlexLM error codes do not even cover it.
For anyone in-the-know: it's "-226 FlexNet Licensing Service failed to return TPM attributes" apparently...
What does the log say? There might be more info (a longer error message) there... :-?
...

Pooby
Posts: 498
Joined: 27 Aug 2010, 22:25

Re: Network license manager failing

Post by Pooby » 10 May 2019, 18:50

Thanks for the reply. I'll take a look when back at that machine

User avatar
Rork
Posts: 1359
Joined: 09 Jul 2009, 08:59
Location: Close to The Hague, Netherlands

Re: Network license manager failing

Post by Rork » 01 Jul 2019, 11:12

Hi,

What OS and updates? It could be some update interfering. Not sure what the TPM thing is, but in Windows it's normally the Trusted Platform Module, a way of securing hardware and software. Due to the Intel hacks lately, there was a load of hardware/code updates on this on Win10.
Maybe something is messing with FlexLM?

Rob
SI UI tutorials: Toolbar http://goo.gl/iYOL0l | Custom Layout http://goo.gl/6iP5xQ | RenderManager View http://goo.gl/b4ZkjQ
So long, and thanks for all the Fish!!