Seams and antialiasing on textures.

Discussions regarding Materials, Material-Compounds or Shaders, etc.
User avatar
sant0s
Posts: 346
Joined: 05 Sep 2011, 22:57
Location: São Pedro de Moel

Seams and antialiasing on textures.

Post by sant0s » 19 May 2015, 16:26

hello,
when I load tiles of an image and project them on two grids next to each other, I get seams on my render.
a closer look at the images in Softimage shows, that there is some beveling going on...
is there something I could have accidently messed up in the settings?
in photoshp there is no seam at all, like one image...
I attached two images to show the problem.
thx alot!
sant0s
You do not have the required permissions to view the files attached to this post.

User avatar
sant0s
Posts: 346
Joined: 05 Sep 2011, 22:57
Location: São Pedro de Moel

Re: Seams and antialiasing on textures.

Post by sant0s » 19 May 2015, 18:03

short update - seems to be an .tiff problem.
saved the images as .jpg and it works.
any idea? missing some information with that workflow, specialy a seam in a displacement map is killing the result at all... ^^

NNois
Posts: 718
Joined: 09 Jun 2009, 20:33

Re: Seams and antialiasing on textures.

Post by NNois » 19 May 2015, 21:17

Yep this error come up when an alpha on a layer is present.
So when the graphic engine stretch the layer he is also stretching the alpha and mess up with it when doing aliasing with the outside black border of the alpha.

Try to remove the alpha channel and record in 24b

User avatar
sant0s
Posts: 346
Joined: 05 Sep 2011, 22:57
Location: São Pedro de Moel

Re: Seams and antialiasing on textures.

Post by sant0s » 12 Aug 2015, 10:17

hey, have not seen your answer... so thanks for the tip in retrospect! :)